hsjl.net
当前位置:首页 >> 配置完环境变量后,打开EClipsE,总提示ThE EClipsE... >>

配置完环境变量后,打开EClipsE,总提示ThE EClipsE...

查看一下环境变量是否正确: 我的电脑->属性->高级->环境变量->系统变量中添加以下环境变量: JAVA_HOME=D:\Program Files\Java\jdk1.6.0_31 CLASSPATH=.;D:\Program Files\Java\jdk1.6.0_31\lib\tools.jar;D:\Program Files\Java\jdk1.6.0_31\li...

贴出环境变量 配置来 肯定哪里有问题 我是这样配置的 在 profile 文件的 最后 加入 JAVA_HOME=/usr/java/jdk1.6.0_31 PATH=$JAVA_HOME/bin:$PATH CLASSPATH=.:$JAVA_HOME/jre/lib/rt.jar:$JAVA_HOME/lib/dt.jar:$JAVA_HOME/lib/tools.jar export...

在快捷方式里面加启动参数就可以了,具体参考,eclipse里面的readme文件夹里面的html文件,你懂的!

eclipse 是开源绿色版的 下载解压到文件夹 配置环境变量之后直接可以打开使用 楼主的eclipse还用安装吗 会不会下载错了 最新版和更早版本下载地址:https://www.eclipse.org/downloads/eclipse-packages/

可能是这2种情况导致的: 1.环境变量没配置 2.eclipse和jdk版本位数不一致,要同是32位或者64位(注意32位机子只能使用32位的,64位可以兼容使用32位和64位的) 解决办法: 1.配置环境变量: 第一步:右键“我的电脑”,点击“属性” 第二步:点击“高级系...

JAVA_HOME不正确。。。。。。。C:\windows\system32目录中有java.exe和JAVA_HOME的java.exe的版本不对应 ~~~~~~~~~

安装配置完环境后,如果运行不了eclipse重启下电脑试试,我也遇到这个问题重启电脑后就可以用了

eclipse是分32/64位的你别搞错了,eclipse对JDK也是有要求的,eclipse3.7以后的需要JDK1.7以及以上,最新版的好像都必须JDK1.8了 http://pan.baidu.com/s/1nvTNKKx 个人收集的,都是64位的,有适用于JDK 1.6的,JDK1.7的,和最新版的eclipse 适...

三种情况引发这个异常: 第一种: eclipse.ini中内存设置过大的问题,修改了一下,256m改成128m,把512m 改为 256m,即可。 原因:大内存的配置导致的。 第二种:在eclipse.ini 中,增加了如下两行后,问题解决: -vm D:/Program Files/Java/jdk...

你下载的eclipse版本太高了,换个低版本的。 http://pan.baidu.com/s/1nvTNKKx 个人收集的,都是64位的,有适用于JDK 1.6的,JDK1.7的,和最新版的eclipse,适用于JDK1.8的。希望对你有用。

网站首页 | 网站地图
All rights reserved Powered by www.hsjl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com