hsjl.net
当前位置:首页 >> Cool EDit pro 2.1使用效果插件出现未定义外部错误... >>

Cool EDit pro 2.1使用效果插件出现未定义外部错误...

很不幸。 1. Win7 系统是不兼容 CEP 的(尽管你选了 “兼容” 也无济于事),CEP 是个骨灰级的 DAW 了,它是 Win9x 时代以前 x86 时代的产品。 2. CEP 只兼容 DX 格式的插件,而 Win7 也不兼容 DX 格式的插件。你的 BBE 就是一个 DX 插件,因此它...

可能是系统是不兼容 CEP 的(尽管你选了 “兼容” 也无济于事),CEP 是个骨灰级的 DAW 了,它是 Win9x 时代以前 x86 时代的产品。 如果能兼容的话就用兼容模式运行: 在coolpro.exe上点右键-属性-“兼容性”选项卡,把兼容模式打勾, 选择windows X...

用兼容模式运行 在coolpro.exe上点右键-属性-“兼容性”选项卡,把兼容模式打勾, 选择windows Xp (service pack 3)

关闭程序。 右键点击图标。 属性。 兼容性。 勾选用兼容性运行(还是啥的、、) 基本上再开一次就好了。

用兼容模式运行! 在coolpro.exe上点右键-属性-“兼容性”选项卡,把兼容模式打勾, 选择windows Xp (service pack 3)

关闭Cool Edit Pro,在桌面找到Cool Edit Pro图标,右键/属性/兼容性,选WINDOWS xp sp3、再选中以管理员身份运行,点确定试试;不行就安装Cool Edit Pro的升级版Adobe Audition系列版本。

提示:未定义的外部错误,这是WIN7和CE兼容问题。关闭Cool Edit Pro,在桌面找到Cool Edit Pro图标,右键/属性/兼容性,选WINDOWS xp sp3、再选中以管理员身份运行,点确定试试;不行就安装Cool Edit Pro的升级版Adobe Audition系列版本。

很不幸。 1. Win7 系统是不兼容 CEP 的(尽管你选了 “兼容” 也无济于事),CEP 是个骨灰级的 DAW 了,它是 Win9x 时代以前 x86 时代的产品。 2. CEP 只兼容 DX 格式的插件,而 Win7 也不兼容 DX 格式的插件。你的 BBE 就是一个 DX 插件,因此它...

选中Cool Edit Pro 2.1图标 右键——>属性——>兼容性,选中以兼容模式运行这个程序,在下拉菜单中选中 windows vista (Service Pack 2),应用。

这是由于你使用了directx插件,由于cool edit 是十几二十年前的软件了,所以win7系统下已不支持directx插件,虽然cool edit在win7及以上的系统可以运行,但是如果你使用directx插件则会显示未定义外部错误,然后无法操作。如果你还想使用可以使...

网站首页 | 网站地图
All rights reserved Powered by www.hsjl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com